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    Introducing Ortelia Set Designer 
 

 

Ortelia Set Designer™ is a 3D interactive tool for designing and discussing theatre sets. It assists 
designers, directors and actors in the decision making process and encourages users to develop a more 
profound understanding of the set being designed or discussed. 

Ortelia Set Designer™ has been created specifically with theatre professionals, educators and students 
in mind. Ortelia Set Designer™ enables users to accurately design real or conceptual sets in their own 
theatre as well as to custom build theatre spaces. 

 Ortelia Set Designer™ users can test their ideas before actually moving to set production; a design can 
be saved for later editing or shared with others. Using this application theatre professionals can share 
their ideas and work with peers. Students can submit their work for assessment. Teachers can assess a 
student’s work and add feedback in the form of notes and queries.  
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System Requirements 
 
The following hardware and software configurations are recommended for running Ortelia Set Designer. 

Operating system: 

 Microsoft Windows XP® (SP3) 

 Microsoft Vista®. 

 Microsoft Windows 7® 

 Macintosh and Linux operating systems are not supported. 

Hardware: 

 Recommended minimum of 2Gb of RAM 

 Intel Core 2 Duo or Quad Core processor or above 

 DirectX 9.0c (and above) capable graphics card with a minimum of 512Mb graphics memory (we 
recommend Nvidia graphics cards, see below)  

 
Important Note 

Ortelia Set Designer leverages many of the latest developments in graphics cards technology. Specifically, the 
interactive environment utilizes Microsoft DirectX  Shaders (Shader Model 3 support and above). Your graphics 
card should support Microsoft DirectX 9c and above to ensure that your environment will display correctly. The 
following graphics cards are a minimum specification required to run Ortelia Set Designer.  

Minimum Graphics card specification 
 
ATI Radeon HD 3800 Series. and above - 512Mb Memory and above 
NVIDIA GeForce 8 Series and above - 512Mb Memory and above 
 
Note: We do not recommend the use of integrated motherboard graphics cards. It is highly recommended that a 
stand-alone graphics card be used. 

  

http://www.nvidia.com/content/global/global.php
http://www.microsoft.com/games/en-US/aboutGFW/pages/directx.aspx
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Getting Started 
 

Installing Ortelia Set Designer™ 
Important Note: It is highly recommended that you have Administrator privileges when installing 
Ortelia Set Designer 

Locate OrteliaSetDesignerSetup.exe run the file by double clicking it using the Left Mouse Button. It is 
recommended that you exit all your other running programs.  

 

When you run the setup file you will see the following 
window. 

 

(Windows Vista / Windows 7) You may see a User Account 
Control message. In this case, allow the setup to run by 

clicking Yes. 

 

 

The following screen will be the License Agreement. You will 
need to click ‘I Agree’ in order to proceed with the 

installation of the software. 
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Following the component selection screen you can choose 
the destination folder you would like to install to. You can 

choose the default location or a destination of your choice. 
Once you have chosen your destination click ‘Install’. 

 

 

 

The Ortelia Set Designer Installation will begin. 

 

 

When the installation completes click ‘Finish’ to close the 
installation window. 

 

After you have installed Ortelia Set Designer you can start it by accessing the ‘Ortelia Set Designer’ 
shortcut in the windows Start menu or the desktop shortcut.   
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Activating and Deactivating Ortelia Set Designer 
 
When you purchased Ortelia Set Designer you were issued with a license number and password. 
 
Important Note: Keep your license number and password in a secure location as you will need them if 
you deactivate your license on one computer and re-activate it on another. 
 
In order to use Ortelia Set Designer you will need to activate your license. The first time you start Ortelia 
Set Designer you will be prompted to activate the license.  
 
Note: You will require an Internet connection in order to activate your license. 
 

 Be sure to have your license number and supplied password ready. 

 Activation is a one-time only operation unless you choose to deactivate your license on a 
specific computer and reactivate it on another. 

 
The first time you start Ortelia Set Designer the screen shown 
here will appear asking you to activate your new license. 
 
 
 
 
 
 
 
 
 
 

 
Follow the procedure outlined below to activate your license on-line.  
 

  
1. Click on 'Activate Ortelia Set Designer ' 2. Click on 'Activate Ortelia Set Designer Online' 
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3. Enter the supplied License number and password and 
click 'Continue 

4. Ortelia Set Designer will communicate with the 
licensing server. 

 

 

5. If your license and password are valid you will see  
'Activation Successful'. Click 'Continue' to start Ortelia 
Set Designer  

 

Should you wish to transfer your license to another computer you will first need to deactivate the 
license on your current computer and then reactivate on another that has Ortelia Set Designer 
installed. 

To deactivate your license go to the Ortelia Set Designer Start menu. 

I. Click on 'Deactivate License' 

II. A dialogue box will appear prompting you verify 

 deactivation. 

III. Once the license is successfully deactivated you will 

     receive a confirmation dialogue. 

You can now follow the activation procedure outlined above to reactivate the license.  
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The Ortelia Set Designer Interface 
To start Ortelia Set Designer™ go to the Windows start menu and navigate to the Ortelia Set Designer 
menu. Click on the Ortelia Set Designer link with your Left Mouse Button (LMB). 

 

Note: Load time will depend on the hardware configuration you are using. Refer to our recommended hardware 

configuration above.  

Upon loading you will be placed inside the default theatre or last theatre you used. The 'Design' work 
panel will also be visible. There are three key areas within the environment. These are: 

I. The File Menus 

II. The Design Work Panel 

III. The Theatre Work Space 

 

 

The Ortelia Set Designer Interface 

The 'Design' 
work panel 

Theatre Work Space 

File menus 

file:///D:/Ortelia/Docs/MayneControls/system-requirements
file:///D:/Ortelia/Docs/MayneControls/system-requirements
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The File Menus 
The 'File' menu consists of four menu items with each menu having its own drop-down. The menu items 
and their drop-downs are detailed below.    

 The 'File' menu gives users access to commonly used commands. 

New Create a new set design 

Open Open an existing set design 

Save Save the current set design 

Save As Save the current set design with a new name 

Load Space Load a theatre space 

Screenshot Take a screenshot of the current view in the work area 

Exit Exit the Ortelia Set Designer 

 

The 'Views' menu allows users to switch between 3D view and Top view of the theatre space 

Ground Switches to 1st person 3D view  

Top Switches to the Top-Down view 

 

The 'Display' menu allows users to turn displayed items within the theatre on/off by checking or un-
checking items in this drop-down list.  

Props Show/Hide props 

Lights Show/Hide lights 

Measurements Show/Hide measurements 

Notations Show/Hide Notations 

 

The 'Window' menu gives access to the 'Design' panel and the 'Settings' panel 

Design Turns the 'Design'  work panel on if it has been closed 

Asset List Opens the 'Asset List' to view and select current props and lights in the scene 

Settings Opens the Graphics Quality settings. Graphics quality is set to medium with shadows on by 
default. Improve performance by turning shadows off and reducing graphics quality. 
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The 'Help' menu gives access to the help features and the 'About' screen 

Reference Manual Opens this help document as a PDF. 

Web Go to the Ortelia website 

About Application credits and version number 

 

The Design Work panel 
The 'Design' work panel is divided into four individual tabs that allow access to categorised functionality. 
The work panel tabs are summarised below: 

 

Props Tools for placing and manipulating Props 

Lights Tools for creating, placing and modifying lights 

Tools Tools for creating and editing measurements, notes 
and time of day 

Theatre Theatre specific controls 

  

The Design work panel in detail 

Props 
The props tab allows users to place props in the scene and manipulate them. 

  

  

 
 

 
 
 
 
 
 

 

Prop Thumbnail Displays the currently selected prop and provides 
access to the prop library 

Place Place a prop on a surface 

Remove Remove a prop from the scene 

Place Place a props on a wall or surface 

Move Move a prop in all directions using the mouse or with 
direct numerical input 

Rotate Rotate a prop in all directions  using the mouse or with 
direct numerical input 

Scale Scale a prop in all directions using the mouse or with 
direct numerical input 
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The Lights Tab 
The lights tab gives users access to a variety of advanced lighting functions. 

 

Create Create a new light 

Place Place the currently selected light at its anchor point 

Aim Aim the currently selected light 

Delete Delete the currently selected light 

Type Select the type of light from the dropdown list 

Angle Set the angle (light cone) of the light beam 

Intensity Set the intensity of the currently selected light in watts 

Focus Set the focus of the currently selected light 

Rotation Rotate the currently selected light about its projection 
axis 

Shutters/Barn 
Doors 

Select the position of the barn doors of the currently 
selected light. Note. Some lights do not have barn doors 
and this function will not be available. 

Position Set the position of the individual barn doors 

Rotation Rotate the currently selected lights barn doors 

Ambient Set the ambient light of the theatre space (House 
Lights) 

 

The Tools Tab 
The tools tab gives users access to tools for creating and editing measurements, notes, and time of day 

 

Time of Day Set the time of day based on the embedded geographic 
location of the theatre. Note: This functionality is only 
useful where the theatre space is exterior or where the 
space allows external light bleed. 

Create 
Measurement 

Create a distance measurement (in mm). All 
measurements are saved when a design is saved. 

Delete 
Measurement 

Delete a distance measurement 

Create Notation Create and place a notation. All notations are saved 
when a design is saved. 

Ground View the theatre from ground level in 1st person view. 

Top View the theatre from a top-Down view 
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The Theatre Workspace 
The Theatre Work Space is where users can design a set. All aspects of set and lighting design are carried 

out within this 3D workspace.  The selected theatre space is displayed and users navigate within the 

space to place props, lights etc. 

 

The Theatre Work Space 

  

Theatre Work Space 
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Keyboard functions and Navigating 
There are a number of methods for interacting and moving around inside the Ortelia Set Designer ™ 3D 
environment. 

A combination of keystrokes and mouse buttons can be used to navigate. 

Keyboard functions (Directional Keys) 
Both the arrow keys and the W,S,A,D keys can be used as directional keys to move around the 
environment. 

 

Arrow keys allow the following movement: 
Forward (Up arrow, Backwards (Down Arrow), Left (Left arrow) and Right 
(Right Arrow) 

 

W,S,A,D  keys allow the following movement: 
Forward (W key), Backwards (S Key), Left (A Key) and Right (D Key) 

 

Mouse Functions (Selecting objects, looking around) 
 

The mouse buttons serve various functions. 

 

 Left Mouse Button (LMB) – This button is the action 
button. You can use it to select objects in the theatre 
and complete input actions such as check boxes. 

 Right Mouse Button (RMB) – This button is used to 
rotate about the environment. Hold the RMB down 
and then move your mouse sideways to rotate 
about. Use this in combination with the direction 
keys to move freely around the environment. For 
example, you can simply use the forward and 
backward directional keys to move in those 
directions while holding down the RMB to steer.  
 
Note: This is a very effective and efficient way to navigate 

the 3D environment. 

Hint: You can travel faster through the 3D environment 

by holding down the 'SHIFT' key while moving. 

 

 
 
 

LMB RMB 
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Moving and Turning 
 
Use either the arrow keys or the W,S,A,D keys to move forward, backwards or pan sideways. Use the 
RMB in combination with the directional keys to turn corners and look around. The figure below 
demonstrates moving forward in the 3D environment while using the mouse to steer. 
 
 

OR  
+ 

 

Hold down either the Up Arrow key or the W key and  
Hold down the Right Mouse Button while moving 

the mouse sideways 

Switching between 1st Person 3D view and Top-down orthographic view. 
When placing and positioning props it is often useful to switch from a 1st person 3D view (Ground) to a 

top down view (Top). This aids in accurate placement of props. 

  

1st person View (Ground) Top-down view (Top)  

To zoom in and out in 'Top' view simply scroll with the mouse scroll wheel 

To pan sideways in 'Top' view click and hold down the scroll wheel while moving the mouse in the 
direction you want to pan. There are two ways to access the views these are: 

 Through the 'Views' file menu 

 Through the 'Tools' tab in the Design panel. 

  

Accessing views through the 'Views' menu Accessing views through the 'Tools' tab 
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In addition to the 1st person and top-down view the default theatre comes with 7 preset views from 

within the theatre. Predefined theatre views are accessed through shortcut keys. The shortcut involves 

holding the 'CTRL' Key are pressing the numbers 1 through to 7 on your keyboard. These are defined 

below. 

  
CTRL + 1 - Center - seating- mid row CTRL + 2 - Left - seating- mid row 

  
CTRL + 3 - Right- seating- mid row CTRL + 4  - Rear Left -Stage 

  
CTRL + 5  - Rear Right -Stage CTRL + 6  - Front - Left -Stage 

 

 

CTRL + 7 Front - Right -Stage  
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Workflow 
The following section describes the tools used to curate an exhibition 

Setting up the Theatre 

Loading and Importing Theatres 
Ortelia Set Designer comes pre-loaded with a default theatre. The first time you open the application 
the default theatre work environment will be displayed. If you have your own theatre it can be loaded 
using the command 'Load Space' from the 'File' drop-down menu. 

Click 'Load Space',  a dialogue box will appear listing the available galleries in 
your collection. Select your theatre and click the 'Load' button. 
To import a new theatre follow the procedure above to open the 'Load Theatre' 
dialogue box.  
Click the 'Import' button if you have a Ortelia theatre file. A 'Open' dialogue box 
will appear and you can navigate to where your new theatre is located.  
Select the theatre and click 'Open' to continue.  
 

Note: The 'Import' routine does not import the external theatre space to the 'Theatre' list. You will need to import 

the theatre each time you want to use it. (To add a theatre to your list of galleries refer to the Appendix.) 
 

The Tools tab provides a variety of functions for setting up your theatre for a 
new set design. 

Setting the Time of Day 
If you r theatre is an open-air venue or has windows/entrances to the outside 
the 'Time of Day' function is useful for testing the effects of incoming light and 
the resulting shadows. The geographic location of the theatre is embedded the 
theatre model and the time of day slider will take this into account.  
 
In the following example four separate times are tested. 
 

  
6am 8am 

  
Midday 6pm 

   Testing Shadows 
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Measuring Distances 
The distance measuring functionality of the Tools tab allows users to measure distances within the 

theatre space. Measurements are stored in the saved set design file.  

I. To measure a distance click on the 'Create' button in the 'Measurements' section of the Tools 
tab. 

II. A red box with a crosshair inside will appear attached 
 to your mouse pointer.  

III. Click on the first point of your measurement with the 
 LMB. 

IV. Move the mouse to the end point of the measurement. 
     As you move the mouse the distance from the starting  
     point (in mm) will be displayed. 

V. Click again with the LMB to complete the measurement. 
 

The following example illustrates the process of creating a measurement. 

 

Click the first point of 

the measurement 

using the LMB 

 

Move the mouse to the 

end point of the 

measurement and 

finish by clicking with 

the LMB 



 
19 

 

The completed 

measurement showing 

the distance in mm. 

To delete a measurement: 

I. Select the measurement you want to delete with the LMB. 
II. The measurement line will turn red when selected. 

III. Click the 'Delete' button in the measurements section.  

Creating and editing Notations 
The notation functionality of the Tools tab allows users to add notes within the theatre space. Notations 

are stored in the saved exhibition file.  

To create a notation: 

I. Click the 'Create' button in the 'Notations' section of the 
 Tools tab. 

II. Click with the LMB on point you want to place the 
 notation. 

III. A notation icon will be placed where you clicked . 
IV. To add notes or access a note click the notation icon with your LMB 

V. The Notation panel will appear. 
VI. Type your notes in the text area of the notation  panel. 

VII. Click 'Save' to finish adding text and close the 
 window. 
To delete a notation: 

I. Click on the icon of the relevant notation. 
II. The Notation Panel will open. 

III. Click the 'Delete' button. The notation will be 
 removed from the exhibition. 
Note: Make sure to save changes regularly 
 

 The Notation Panel 
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Placing and manipulating Props 
Ortelia Set Designer uses drag and drop functionality to place props. To place props you must have 

either the 'Props' tab enabled.  

Placing Props 
 

I. Click on the thumbnail in the props tab with the LMB to open the Props library. 

 

II. Select a category or sub category of prop from the 

 dropdown list. Note: You can also search for a prop using a 

 keyword in the "Search' dialogue box 

III. Select a prop from the list of available props by clicking on it 

 with the LMB. Note: You can leave the prop library window 

 open or close it by clicking on 'Done'. 

IV. Click on the 'Place button in the Props tab and move your 

 mouse cursor into the 3D space. The prop will be attached to 

 your mouse pointer and will track over the surfaces your 

 move over. 

V. Click again with the LMB to place the prop. 

VI. To remove a props from the theatre space. Select it with the 

 LMB and click the 'Remove' button 

 

 

Repeat this procedure for as many props as your require. 

Note: You can continue to navigate and look around while placing props by holding down the RMB and 

moving the mouse as well as moving with the move keys in the direction you wish to go. 

The following example illustrates the procedure outlined above. 

  

1. Click on the thumbnail to open the Prop library 2. The prop library window opens 
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Props position can also be fine tuned using the numerical inputs provide, the props can be moved in any 

direction. To fine tune the position of the props on the wall: 

Moving, Rotating and Scaling Props 
Props can be translated, rotated and scaled either interactively with manipulator handles or with 

numeric input. 

The move, rotate and scale tools are grayed out until such time that a prop is selected.  To select a prop  

in the scene click on it with the LMB. The prop will be highlighted with 

a yellow bounding box.  

The move, rotate and sale buttons and input boxes will now be 

enabled. 

Click on the corresponding button to either move, rotate or scale. A 

manipulator relevant manipulator will appear on the model as shown in the examples below. 

 

  

3. Select a category and subcategory 4. Select a prop from the list and it will appear in the 
thumbnail view 

  

5. Click the 'Place' button and drag the mouse into  
    the work space 

6. Click again with the LMB to place the prop 
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Move 

 

 

Rotate 

 

 

Scale 

 

 

 

To move, rotate or scale the selected prop interactively follow the procedure below. 

i. Place your mouse pointer over the axis that you want to work in. 

ii. The selection handle will turn yellow. 

iii. Click and hold with the LMB and move your mouse side to side.  

iv. The prop will respond by being moved, rotated, or scaled in the select axis direction. 

Individual buttons 
to enable tools 

Numerical input 
boxes 

Individual axis handles 

Individual axis handles 

Individual axis handles 
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To move, move, rotate, or scale in all directions at once: 

i. Place the mouse cursor in the center of the handles. 

ii. The center will turn yellow. 

iii. Click and hold with the LMB and move your mouse side to side. 

iv. The prop will either: move in all three axis at once following the mouse pointer, rotate in all axis 

at once, or, scale globally in all three axis. 

Note: Props can be placed on any surface including on other props. The placement tool tracks the 

surface of each object it encounters. 
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Lighting 
The following section describes the tools used to create and manipulate lights 

Available light types 
Ortelia Set designer has a number of in-built common theatre lights these are. 

Light Type Description Example 
Default Setting 

Default A simple default light of no particular specification 

 

Beam 
Projector 

A typical Beam Light produces a very narrow intense beam of light with 
a very soft edge. 

 

Box Flood An enclosed light source in a box with one open side. Provides a wide, 
even distribution of light, over a large area. Typical beam spreads range 
from 70-150 degrees 

 

Ellipsoidal 
Fixed Focal 
Length 

ELLIPSOIDAL REFLECTOR spotlight provides a narrow, directional beam 
with a hard edge. It is able to provide a sharp focus and has a fixed focal 
length 

 

Ellipsoidal 
Zoom 

ELLIPSOIDAL REFLECTOR spotlight provides a narrow, directional beam 
with a hard edge. It is able to provide a sharp focus. A adjustable focal 
length ranging from 12 - 50 degrees 
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Follow Spot A narrow spotlight designed to provide a 'hard' beam edge. 

 

Fresnel The FRESNEL SPOTLIGHT, (pronounced: 'fren-el') provides adjustable 
beam spreads, from SPOT to FLOOD, (about 15-70 deg.) all in one 
fixture. This fixture produces a directional beam with a very soft edge 
(only). 

 

PAR 36-64 
PIN 

Parabolic Aluminized Reflector.  Very narrow angle, low voltage PAR 
lamps.  Beam spreads are very narrow and range from approximately 5 
to 10 degrees 

 

PAR64 - 1K Parabolic Aluminized Reflector. PAR64 (1000 watt) PAR  can range from 
very narrow to wide flood 

 

Plano-Convex A simple 'box' housing containing a lamp and reflector behind a plano-
convex lens. Modern units range from 300 to 2000 watts. Provides a 
circular beam pattern with a sharply defined 'hard' outer edge 

 

Scoop A streamlined box flood, with similar lighting characteristics 
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Creating and Adding Lights 
Enabling the 'Lights'  tab allows users to create add lights  within the theatre space. Lights are stored in 
the saved exhibition file.  

I. To create a light click the 'Create' button. 

II. Click on the 'Type' dropdown to select the type of light. 

III. Move the mouse cursor into the theatre environment. The light will 
 be attached to the mouse pointer. 

IV. Click with the LMB where you would like to anchor the light.  

V. Move the mouse pointer to the point you want your light to aim to. 
 You will notice that the light now follows the mouse. Note: When 
 aiming the cursor will track over props in real time. To aim the light 
 through a prop to a point behind it, it is advised to switch to 'Top' 
 view for accurate positioning. 

VI. Click on the point you want the light to aim at with the LMB. 

You can now adjust a variety of parameters associated with the light type 
such as colour, angle of the light cone, the intensity of the light and the 
focus of the light etc.. 

Note: A light that is highlighted in red is the active light you are working on. 

Note: When a new light is created it will default to the currently selected light as a starting point. You can change 

the light type and parameters at any time. 

Note: You can continue to navigate and look around while placing props by holding down the RMB and moving the 

mouse as well as moving with the move keys in the direction you wish to go. 

To select a light click on it with the LMB. 

The following image sequence illustrates the procedure outlined above. 

  

1. Click the 'Create button 2. To anchor the light move the mouse cursor to the 
required position and  click with the LMB 
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3. To aim the light move the mouse cursor to the 
required position and  click with the LMB 

4. The light has been placed and positioned 

 

Note: Lights are computationally expensive. The number of lights you can have in one design will depend on the 

graphics card hardware you have. Refer to the recommended hardware section of this manual. If you are 
experiencing performance issues as you add lights it is recommended that you reduce the graphics quality and turn 
of shadows in the 'Settings' menu. 

Ambient Theatre Light 
The ambient light of the theatre can be adjusted using the 'Ambient' slider at the bottom of the Lights 
tab.  
 

To adjust the ambient light (House Lights) of the theatre. Click on the slider 
with the LMB and drag it to a level of ambience required. 
 

  
Low Ambient Light High Ambient Light 

Editing Lights and Mixing Light Colours 
The lighting functionality in Ortelia Set Designer allows you to colour lights in an infinite combination. In 

addition, the light controls relevant to each light type  allow for a high degree of variability. This section 

describes how to edit light parameters and mix light colours. 

In all the examples described below are light has been placed on one wall and aimed at the adjacent 

wall as shown in the example below. 
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Cone Angle 
Cone angle of lights can be adjusted using the 'Angle' slider. 

Note: As the cone angle increases the intensity of light will drop off as the light is spread over a greater area. 

   

Increasing cone angle 

 
  

Light Source Light aim point 



 
29 

Light Intensity 
Intensity (brightness) of lights can be adjusted using the 'Intensity' slider. 

Note: As the brightness increases the soft edges of light will sharpen. 

   

Increasing light intensity (Brightness) 

 

Light Focus 
Focus(sharpness) of lights can be adjusted using the 'Focus' slider. 

Note: As the focus increases the soft edges of light will sharpen. 

   

Increasing light focus 

 

Rotation 
Some lights can be rotated about their projection axis. This functionality is particularly relevant to lights 

with ellipsoidal lenses and barn doors. 



 
30 

   

Rotating along the axis of projection 

 

Assigning and Mixing Light Colours 
All lights can be assigned colours and used in conjunction to mix colours. 

To assign a colour to a light. Select the light either by clicking on it with the LMB or select it from the 

'Asset List' under the 'Window' menu.  Note: Be sure to have the Lights Tab enabled. 

i. With the light selected choose a colour from the colour 

bar to on the right by clicking with the LMB and dragging the 

cursor to the colour you want. 

ii. Once the desired colour is selected select the shade of 

the colour from the colour shade box on the left by clicking 

with the LMB and dragging the cursor to shade you desired. 

 

 

 

iii. The Light will change colour to reflect your choice. 

iv. To save a colour and apply to other lights individually, click the 'Save' button. The saved colour 
will appear in the 'Saved Colour' box. 

v. Click on the light you wish to colour with the LMB then click on the 'Saved Colour' box. The 
selected surface will change colour to reflect your changes. 

  

Colour Shades 

Colour selection 
bar Current selected 

Colour 

Saved Colour 
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Shutters and Barn Doors 
 
Many lights have shutters or barn doors. Each individual shutter/barn door can be moved in and out as 
well as rotated to a limited degree using the slider controls provided. Controls are accessed through the 
'Shutters/Barn doors' section of the Lights tab. 
 

  

No barn doors applied Top barn door applied 

  

Bottom  barn door applied and rotated slightly Right  barn door applied and rotated 
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Note: The amount of overlap between lights of different colours combined with Angle, Intensity and 

Focus will influence the colours and tones generated when mixing different coloured lights. 

   

The effects of colour overlap and decreasing ambient light 
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Glossary 
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Appendix 
 

Adding a external theatre to the Theatre List 
There may be instances where you need to add an external theatre file to you list of saved galleries. The 

following steps will guide you through the process. 

1. Locate the theatre file you would like to add. The extension will be .ort, for example, 

MyTheatre.ort. 

2. You need to copy this theatre file to the 'spaces' folder in the Ortelia Set Designer program 

folder. (Typically this will be C:\Program Files (x86)\Ortelia Set Designer \spaces\) 

3. The next time you start Ortelia Set Designer you theatre will appear in the list. 

 

  



 
35 

Help and Support 
 
Support Options: 
Website: http://ortelia.com/ortelia-virtual-set-designer/ 
Email:    support@ortelia.com 
 
Please allow 24 hours for support requests to be answered. 
 
Contact Details: 
Ortelia Interactive Spaces 
PO Box 3129 
Newmarket , 4051 
Queensland  
Australia 
 
 
 
 
 
 
 
 

http://ortelia.com/ortelia-virtual-set-designer/
mailto:support@ortelia.com?subject=Ortelia%20Curator%20Support
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